Metasploitable - your first training ground

Metasploitable is a VMWare based virtual machine running Ubuntu 8.04 server. A number of vulnerable services have been included, some of which are an install of tomcat 5.5 (with weak credentials), distcc, tikiwiki, twiki, and an older version of mysql server. . . . → Read More: Metasploitable – your first training ground